Home of the Civ V Unofficial Patch, G&K Enhanced, and Vanilla Enhanced Mod

Steam problems

When attempting to reinstall the game I ran into a “missing configuration” error in steam. I’ve been doing google searches and posting about this in several places, but haven’t figured out a solution yet. Click here if you have any suggestions on how I might solve this. I can make small changes to the mod, but until I can resolve this situation I will be unable to do any bug testing or serious debugging.

Advertisements

6 responses

  1. Gary

    Did you verify the game cache files? (I don’t really know much about this whole modding thing but I’ve found on several games that doing that resolved problems)

    March 2, 2012 at 8:35 am

    • I cannot verify the game files because the game is not currently installed. I’m unable to install it.

      March 2, 2012 at 8:39 am

  2. Intaka

    Thal,

    I did some googling on your issue. Several users of various games have had the issue since Nov 2011, and for MOST of them the issue resolved itself with no user action after a few days (problem was steam client end). See http://forums.steampowered.com/forums/showthread.php?t=2346369&page=1 as an example. However, I did find a user who reformatted their HD a second time to fix this, another user who just wasn’t logged in as administrator, and of course the early users in the linked thread who were able to change their language selection and install before all the localizations were fixed steamside. I know I’d be frustrated! Hopefully you can get it ironed out soon.

    March 3, 2012 at 5:34 am

  3. Intaka

    Steam SERVER end, not client. Sorry, it’s early and I didn’t proof. The point being that they didn’t do anything themselves to fix it.

    March 3, 2012 at 5:38 am

  4. Intaka

    P.S. the civ fanatics link in the “click here” of this post gives me a Database Error page.

    March 3, 2012 at 5:40 am

    • Yeah, I’m getting the “Database Error” for *any* CFC page I try to navigate to – hopefully they’re going to have it fixed soon, I need my CivFanatics fix!

      March 3, 2012 at 11:21 am

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s